관리 메뉴

컴사랑의 이런 저런 이야기

Outlook 2016은 Exchange Server 2007에 연결할 수 없습니다. 본문

유용한 프로그램/팁

Outlook 2016은 Exchange Server 2007에 연결할 수 없습니다.

컴사랑 comlover 2017.06.27 09:08

이번에 새로이 Office 2016을 설치하고, outlook 2016을 실행하였는데,

앗, 다음과 같은 에러가 뜨는 것입니다.

사용하려는 리소스가 지원되지 않는 Microsoft Exchange 버전에 있습니다. 자세한 내용은 전자 메일 관리자에게 문의하십시오.


그래서 급하게 검색을 좀 해봤더니 특이하게도 outlook 2016은 Exchange Server 2007에는 연결이 되지 않는 것 같네요. 

해결 방법은 Office 2013을 설치하라고 하는데, 그래서 결국 저도 다시 2013으로 돌아왔습니다.

아니면 outlook만 2013으로 하고 나머지 오피스 제품들은 2016으로 쓰는 방법도 있겠네요.


신고
0 Comments
댓글쓰기 폼